Archive or Delete a Project

There are two different ways to remove a project from your portfolio: Archive or Delete

We tend to recommend archive in most cases unless you are deleting a project in order to create another one on a free account that has reached its three-script limit. Archiving will essentially move the script out of sight, but allow you to retrieve it if necessary, while deleting will permanently delete it from your portfolio.

To Archive a script, open your portfolio by pressing Cmd+O on Mac, Ctrl+O on PC, or by going to File > Open Portfolio in the app. Then, click on the project you wish to archive and select the Move to Archive button at the bottom of the portfolio window.

You can recover any archived script by simply clicking the Open Archive button and opening the script you wish to retrieve, but they'll be in their separate folder instead of cluttering up your portfolio!

To Delete a script, right-click the script you wish to delete in your portfolio, and then select the Delete option. You'll receive a prompt asking you to confirm, and then your script will be permanently deleted.

Note: Once a script is deleted from an account, the user is no longer able to download old versions, so be sure to save a backup copy in another location. You may still be able to find backups under Help > Locally Saved Backups. You can clear those backups by logging out under Help > Logout (but then the script becomes much like Rosamund Pike in a David Fincher movie: it's Gone, Girl).

Note: Sometimes it can take a moment to fully delete the project, and it will still display the 'are you sure you want to delete?' popup after you've already authenticated. Just wait a moment in this instance!

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us